Service Alert: Performance Degradation in Timeseries Data Retrieval
Incident Report for Butlr
Resolved
Butlr experienced a read and write outage timeseries provider from Nov 8 04:04:40 UTC to Nov 8 08:41:40 UTC. All components are operational at this time. Butlr will perform maintenance to provide data back to the /reporting API for this timeframe.
Posted Nov 09, 2023 - 01:05 UTC
Identified
We are currently experiencing latency and reduced performance with our Timeseries Provider. As a result, you may encounter delays or difficulties when accessing and pulling data. We apologize for any inconvenience this may cause and appreciate your patience. Please stay tuned to this page for updates and reach out to our support team if you have any immediate concerns.
Posted Nov 08, 2023 - 20:18 UTC
This incident affected: 3rd Party Services (Cloud Time-Series DB).