Potential Hive Timesync Failure
Incident Report for Butlr
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 17:28 UTC
Update
We have determined that the recent service issue is related to a specific customer situation, and not a fault within our own systems. This is an isolated incident, and we assure all other users that our services are functioning as intended.
Posted Dec 11, 2023 - 17:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2023 - 16:42 UTC
Identified
We have identified a potential issue with the Hive time sync service. A subset of users are impacted and our team is actively working to resolve this.
Posted Dec 11, 2023 - 08:30 UTC
This incident affected: Butlr Physical Products (Butlr Product Hardware).