butlr.io Website Outage due to AWS Outage
Incident Report for Butlr
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 21:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 21:09 UTC
Identified
The butlr.io website is currently experiencing a service outage due to an ongoing AWS (Amazon Web Services) outage in the US-EAST-1 Region. Users may encounter difficulties accessing and utilizing the website during this period. AWS is actively working on resolving the issue.
Posted Jun 13, 2023 - 19:58 UTC
This incident affected: Websites (Butlr Home Page).