Space Occupancy currently showing 0 on API and Dashboard
Incident Report for Butlr
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 15:46 UTC
Monitoring
A fix has been implemented, we are monitoring the results. A backfill is currently underway.
Posted Apr 24, 2023 - 18:08 UTC
Identified
We're currently experiencing issues with the space occupancy. Users querying for measurement: floor_occupancy or using the space level dashboard are impacted and our team is actively working to resolve this. The team is classifying the impact as minor, all data will be backfilled for customers.

The issue has been identified and fix is being implemented.

We will provide more details in as soon as more information becomes available.
Posted Apr 24, 2023 - 17:57 UTC