Timeseries Database Down
Incident Report for Butlr
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 18:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2023 - 17:57 UTC
Monitoring
Our external timeseries database provider is currently experiencing an outage, causing our reporting API and dashboard graphs to be unavailable. Our team is monitoring the situation. All other features of our platform are still available, and updates will be provided as the situation progresses. We apologize for any inconvenience this may cause.
Posted Apr 13, 2023 - 16:44 UTC
This incident affected: 3rd Party Services (Cloud Time-Series DB).