All Butlr Services Experiencing Partial Outage
Incident Report for Butlr
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 21:56 UTC
Monitoring
AWS seems to have resolved the issue, however we will continue to monitor for any performance degradations.
Posted Sep 28, 2022 - 21:09 UTC
Identified
AWS API Gateway is still experiencing an outage. For more information: https://health.aws.amazon.com/health/status
Posted Sep 28, 2022 - 20:09 UTC
This incident affected: Cloud Infrastructure (Gateway).